Jump to content

ThinkKritz

Recommended Posts

Hey, so I installed the new update yesterday and went into the game to discover that nothing really works.

 

The new taunt animations are broken, the menu hud is broken (won't let me equip taunts etc) and now the icons for the older taunts are the old icons rather than the news ones for no reason.

 

I've reinstalled, verified integrity, uninstalled HUD, unistalled mods and it still refuses to work. Anyone know what I can do to fix it? Thanks.

Link to comment
Share on other sites

  • Administrators

Hey, so I installed the new update yesterday and went into the game to discover that nothing really works.

 

The new taunt animations are broken, the menu hud is broken (won't let me equip taunts etc) and now the icons for the older taunts are the old icons rather than the news ones for no reason.

 

I've reinstalled, verified cache, uninstalled HUD, unistalled mods and it still refuses to work. Anyone know what I can do to fix it? Thanks.

 

It would be nice if you could provide screenshot of the error and problem you are having.

 

If you can't, its okay...Without seeing it, I could just generally give you the advice to backup the game(hope you know how to do that) and re-install it.

Link to comment
Share on other sites

Right so here are the screen caps.

 

Loadout Screens

 

 http://steamcommunity.com/sharedfiles/filedetails/?id=27274406

 

Taunt Icons

 

http://steamcommunity.com/sharedfiles/filedetails/?id=273171468

 

Animations of the conga taunt (same thing for all of the other new taunts, the character just stands or runs on the spot. Weirdly the parachute anim works)

 

http://steamcommunity.com/sharedfiles/filedetails/?id=273171538

 

Also, the kill icons for the new weps don't work.

Link to comment
Share on other sites

Try verifying the integrity of your game cache. (Right Click TF2 > Properties > Local Data > Verify Integrity of Game Cache)

 

If that doesn't work, try reinstalling the game.

Link to comment
Share on other sites

Try verifying the integrity of your game cache. (Right Click TF2 > Properties > Local Data > Verify Integrity of Game Cache)

 

If that doesn't work, try reinstalling the game.

 

I have. I said so a few posts earlier. I'm not sure what is wrong, but I've sent a message to steam support. I'm really p*ssed to be honest.

Link to comment
Share on other sites

  • Administrators

I have. I said so a few posts earlier. I'm not sure what is wrong, but I've sent a message to steam support. I'm really p*ssed to be honest.

 

I don't think steam support can help you with that. Its a in game problem you are having. Perhaps the update you were updating crashed in somewhere or the update didn't actually take in place. The only thing you can do is to re-install the game and see if it works. Most likely it will.

Link to comment
Share on other sites

I don't think steam support can help you with that. Its a in game problem you are having. Perhaps the update you were updating crashed in somewhere or the update didn't actually take in place. The only thing you can do is to re-install the game and see if it works. Most likely it will.

 

Okay, I tried reinstalling already and it didn't work, but I'm reinstalling again for good measure. Maybe the update failed or something, that seems like the case since so many things are broken. I'll update the thread once it is reinstalled.

Link to comment
Share on other sites

  • Administrators

Okay, I tried reinstalling already and it didn't work, but I'm reinstalling again for good measure. Maybe the update failed or something, that seems like the case since so many things are broken. I'll update the thread once it is reinstalled.

Alrighty ^.^

Link to comment
Share on other sites

I would imagine it should have fixed itself to be honest, given you've verified the cache and reinstalled. It appears to me that you're missing the update files, as the taunt icons were updated, and the animation for the conga doesn't seem to be there.

Link to comment
Share on other sites

I would imagine it should have fixed itself to be honest, given you've verified the cache and reinstalled. It appears to me that you're missing the update files, as the taunt icons were updated, and the animation for the conga doesn't seem to be there.

 

Yeah, it is very odd. Do you know how I'd be able to redownload the updates?

Link to comment
Share on other sites

update your hud its build around old tf2 files and hud elements ofcourse its gonna bug and not work.

What? I'm using the default hud.

Link to comment
Share on other sites

Using any skins, mods, HUDs or alterations? If yes, they could be the problem. There could even be things that you may not even think are effecting it such as HLDJ etc. Small things like that can really bug around your game.

Link to comment
Share on other sites

What? I'm using the default hud.

 

Can't be cos your missing some HUD elements, some corruption otherwise their which case just verify files.

And if that does't help are you running the game in non English i doubt its that but figure i ask since valve may have been lazy though i doubt it.

Link to comment
Share on other sites

Can't be cos your missing some HUD elements, some corruption otherwise their which case just verify files.

And if that does't help are you running the game in non English i doubt its that but figure i ask since valve may have been lazy though i doubt it.

Well that's weird seeing as though I uninstalled my hud as soon as the update came out. I guess I'll have to look over the local files to see if i missed anything. 

Link to comment
Share on other sites

Alrighty ^.^

 

So I reinstalled tf2 again and it worked for some reason. Thanks for the help guys, I'm closing the thread.

Link to comment
Share on other sites

  • Administrators

So I reinstalled tf2 again and it worked for some reason. Thanks for the help guys, I'm closing the thread.

 

Ah, glad that it all worked out. Like I said, it was most likely a corrupt file or something. Most likely happened during the last update. 

 

Again, glad all worked out! Will ask a mod to close this ^_^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...