Jump to content


Photo

My PC started taking to launch for like 5-15 minutes last few days


  • Please log in to reply
6 replies to this topic

#1 Happysedits

Happysedits

    https://media.tenor.co/videos/c3e098ee0adabce1a7ead18cf306f2a5/m

  • Donators
  • 1,254 posts
  • Youtube:https://www.youtube.com/user/happysedits
  • LocationCzech republic

Posted 16 May 2017 - 08:56 AM

This never happened before, my PC is just under a year old, and this one https://www.alza.cz/...?catid=18858132I don't think this should be happening, I have SSD too so it took easily under a minute before. One another thing is that my plays.tv recording software, when I record, I have 100 FPS, when I look how it recorded, it looks like 30 FPS and it has lag spikes. Another thing is when I play some youtube video (on Google Chrome) and want to play games at the same time, after like 10 seconds of me being at the game (TF2 and Trackmania btw), the game freezes and chrome too (the video stops playing) and resumes after like 10 seconds of my whole windows basically being frozen. Doesn't happen with Mozilla tho, when I have the video there, I can play games easily together... Nothing feels slower, is something in my PC dying?


https://www.youtube....ser/happysedits

http://backpack.tf/v...a8d88c716a94a51 http://backpack.tf/v...8d88510af41d11 

eoNxuqR.png

♥ Fennec 12 hours ago  
With your "suggestion" up, it's now going to be impossible to buy for a reasonable price. Better watch your ass, lapdog. You are now being hunted.

(listen to the full song for full experience im no weeb forsenE )

http://image.prntscr...d1d708087d6.png


#2 AwesomeMcCoolName

AwesomeMcCoolName

    AwesomeSauce

  • Donators
  • 7,135 posts
  • LocationMilky-Way Galaxy

Posted 16 May 2017 - 09:28 AM

So boot times are ridiculously long, recorded gameplay appears to have dropped from 100fps that you used to get to 30fps that you're getting now, and when you run chrome+a game you get freezing issues. 

 

What's running at startup? What's your CPU/GPU/RAM usage when you turn on the computer? What're they when you open chrome, what're they when you game, and what're they when you record? For the recording issue, make sure it's using hardware acceleration so that you use the GPU to record rather than the CPU. 

 

If you can, I would just try reinstalling windows. 


ZCfOybT.jpg


#3 xxBonsai99xx

xxBonsai99xx

    Member

  • Donators
  • 22 posts

Posted 16 May 2017 - 09:31 AM

My advice is just to do a clean install of Windows. Problems like this are usually a huge pain in the ass to diagnose without being able to poke and prod around.



#4 Happysedits

Happysedits

    https://media.tenor.co/videos/c3e098ee0adabce1a7ead18cf306f2a5/m

  • Donators
  • 1,254 posts
  • Youtube:https://www.youtube.com/user/happysedits
  • LocationCzech republic

Posted 16 May 2017 - 11:17 AM

So boot times are ridiculously long, recorded gameplay appears to have dropped from 100fps that you used to get to 30fps that you're getting now, and when you run chrome+a game you get freezing issues. 

 

What's running at startup? What's your CPU/GPU/RAM usage when you turn on the computer? What're they when you open chrome, what're they when you game, and what're they when you record? For the recording issue, make sure it's using hardware acceleration so that you use the GPU to record rather than the CPU. 

 

If you can, I would just try reinstalling windows. 

startup programs: Skype, Curse (now renamed to Twitch app), Cok Free Autoclicker, Steam, Hamachi, Lightshot, CCleaner, Avast, Radeon graphics
 
When I start up PC http://i.imgur.com/tnlkoQL.png
 
When I recorded the gameplay in TF2, i had lag spikes every 5 seconds, 30 fps, was no lag spikes before, 60 fps..
 
When i recorded and was staring TF2 http://imgur.com/a/M60GW
When I was playing and recording and alt tabbed, CPU was at 100%, i went back, 30-60%, not lower.
 
I tried to record TF2 with OBS and when I joined a map, the OBS like it would have crashed, it recorded 10 minutes of frozen first frame of the video and lagged sounds. 
 
Couldnt it be something with the CPU?
 
 
Edit: Could it be this? http://imgur.com/a/sybkV

  • DrDavid52 likes this

https://www.youtube....ser/happysedits

http://backpack.tf/v...a8d88c716a94a51 http://backpack.tf/v...8d88510af41d11 

eoNxuqR.png

♥ Fennec 12 hours ago  
With your "suggestion" up, it's now going to be impossible to buy for a reasonable price. Better watch your ass, lapdog. You are now being hunted.

(listen to the full song for full experience im no weeb forsenE )

http://image.prntscr...d1d708087d6.png


#5 AwesomeMcCoolName

AwesomeMcCoolName

    AwesomeSauce

  • Donators
  • 7,135 posts
  • LocationMilky-Way Galaxy

Posted 16 May 2017 - 11:30 AM

 

startup programs: Skype, Curse (now renamed to Twitch app), Cok Free Autoclicker, Steam, Hamachi, Lightshot, CCleaner, Avast, Radeon graphics
 
When I start up PC http://i.imgur.com/tnlkoQL.png
 
When I recorded the gameplay in TF2, i had lag spikes every 5 seconds, 30 fps, was no lag spikes before, 60 fps..
 
When i recorded and was staring TF2 http://imgur.com/a/M60GW
When I was playing and recording and alt tabbed, CPU was at 100%, i went back, 30-60%, not lower.
 
I tried to record TF2 with OBS and when I joined a map, the OBS like it would have crashed, it recorded 10 minutes of frozen first frame of the video and lagged sounds. 
 
Couldnt it be something with the CPU?
 
 
Edit: Could it be this? http://imgur.com/a/sybkV

 

Everything looks pretty normal -- it does look like your CPU is doing the recording whereas you were probably using GPU acceleration before (a driver update/windows update/glitch could've broken that)....but everything else looks normal, and the drives being that full wouldn't cause any problems. 

 

Honestly, if you can I would suggest formatting and then reinstalling windows as that's going to be a lot easier than sitting here trying to troubleshoot some random bug. If you don't want to do that, then I would:

  1. Run DDU to remove any GPU drivers and then fresh install them. 
  2. Make sure all your chipset drivers are up to date. 
  3. Install any Windows updates
  4. Run Malwarebytes and BitDefender
  5. Run a CPU, GPU, and memory stress test (although, it seems to be a software issue and not a hardware issue)

  • Happysedits likes this

ZCfOybT.jpg


#6 Happysedits

Happysedits

    https://media.tenor.co/videos/c3e098ee0adabce1a7ead18cf306f2a5/m

  • Donators
  • 1,254 posts
  • Youtube:https://www.youtube.com/user/happysedits
  • LocationCzech republic

Posted 16 May 2017 - 12:02 PM

 

Everything looks pretty normal -- it does look like your CPU is doing the recording whereas you were probably using GPU acceleration before (a driver update/windows update/glitch could've broken that)....but everything else looks normal, and the drives being that full wouldn't cause any problems. 

 

Honestly, if you can I would suggest formatting and then reinstalling windows as that's going to be a lot easier than sitting here trying to troubleshoot some random bug. If you don't want to do that, then I would:

  1. Run DDU to remove any GPU drivers and then fresh install them. 
  2. Make sure all your chipset drivers are up to date. 
  3. Install any Windows updates
  4. Run Malwarebytes and BitDefender
  5. Run a CPU, GPU, and memory stress test (although, it seems to be a software issue and not a hardware issue)

 

Thanks,  will do the points first and if doesn't help, ill reinstall


https://www.youtube....ser/happysedits

http://backpack.tf/v...a8d88c716a94a51 http://backpack.tf/v...8d88510af41d11 

eoNxuqR.png

♥ Fennec 12 hours ago  
With your "suggestion" up, it's now going to be impossible to buy for a reasonable price. Better watch your ass, lapdog. You are now being hunted.

(listen to the full song for full experience im no weeb forsenE )

http://image.prntscr...d1d708087d6.png


#7 Twins_Mercury

Twins_Mercury

    Advanced Member

  • Members
  • PipPipPip
  • 418 posts

Posted 16 May 2017 - 01:35 PM

Run malwarebytes (and bitdefender if it allows) in SAFE MODE for best results


  • Happysedits likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users