Jump to content

Trades going inactive within hours.


bob_the_nailer
 Share

Recommended Posts

Hi.

So after the inactive trade notice went out, my trades go inactive within hours, not the 5 days as it used to be.

But funny enough, one of my trades continues to stay in the active listings whereas the other 17 go into the inactive tab...

Any idea what's causing this?

Thanks.

Link to comment
Share on other sites

Might be due to a lack of metal?
Then again it says you have 15ref and your active listing is for 26ref
 

edit: actually I'm re-reading and I might be off topic but eh 🥴

Edited by Xaeriel
Link to comment
Share on other sites

I think that would affect any buy orders I have (currently none), but not sure why after I bump my posts, they go directly to inactive right away. 

Link to comment
Share on other sites

Most of your listings say "bumped 12 days ago". You are unhiding them, but not bumping. Right click the relist button to bump them, or left click to relist

Link to comment
Share on other sites

17 minutes ago, Brown said:

Most of your listings say "bumped 12 days ago". You are unhiding them, but not bumping. Right click the relist button to bump them, or left click to relist

I've done both, actually.

Right-click and also left-click and yet they go inactive after about an hour of me bumping and un-hiding...

I might delete all and start afresh since it might be some weird bug in the system.

 

Link to comment
Share on other sites

After deleting cookies, clearing various caches and restarting my PC, all of a sudden the glitch is gone.

Thanks to all for reading and trying to help me figure out what was causing the issue!

 

Link to comment
Share on other sites

  • bob_the_nailer locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...