Jump to content
Sign in to follow this  
duckDecoy

Why is my tf2 now square and not taking up my full screen?

Recommended Posts

duckDecoy

Not sure where to post this, let me know if I need to move it.

 

My son recently installed a game that needed a controller, and online it suggested putting steam into 'Big Picture' mode for his game.  We have done that and it works fine.

 

But now when I run TF2 it is square rather than filling the full screen of my laptop, everything is smaller and more cramped.

 

How do I get my TF2 to run as it did before, filling the full laptop screen?

 

All help appreciated

 

 

 

Share this post


Link to post
Share on other sites
mb_

Can you set Options (bottom right in main menu) -> Video -> Display mode -> Full Screen ?

Share this post


Link to post
Share on other sites
phenompak

ISSvvfw.png

Make sure that the Display Mode is at Full screen and the Aspect Ratio is at widescreen.

Share this post


Link to post
Share on other sites
DanielDee

Its a big picture mode setting. just turn it off. Big picture mode is usually for TVs and monitors of great sizes. If you are running on  laptop big picture isnt need at all

Share this post


Link to post
Share on other sites
duckDecoy
7 hours ago, phenompak said:

Make sure that the Display Mode is at Full screen and the Aspect Ratio is at widescreen.

 

I think this might be the best lead so far.  The aspect ratio is 4:3     I change it to Widescreen but clicking Apply or OK after changing it makes no change to the screen.  And  also it doesn't seem to be sticking, when I restart TF2 its back to 4:3 again.

 

Anyone have any ideas?

 

 

Is there a file where this setting can be manually edited?

 

Help appreciated

 

Share this post


Link to post
Share on other sites
phenompak
7 minutes ago, duckDecoy said:

 

I think this might be the best lead so far.  The aspect ratio is 4:3     I change it to Widescreen but clicking Apply or OK after changing it makes no change to the screen.  And  also it doesn't seem to be sticking, when I restart TF2 its back to 4:3 again.

  

Anyone have any ideas?

 

 

Is there a file where this setting can be manually edited?

  

Help appreciated

 

Maybe its something to do with your launch options, 

First 

vMyUuER.png

Select Properties

 

Second

Click on "set launch options"

 

 


OaoAEg2.png

 

 

 

Third

 

 


xjTuebi.png
 

 

Put this in there "-windowed -noborder"

 

Idk if it works but this is the best I can help you.

Share this post


Link to post
Share on other sites
duckDecoy
13 minutes ago, phenompak said:

Maybe its something to do with your launch options, 

 

Afraid it didn't work phenompak, but thanks anyway.

 

For a fuller picture of what happened, in case it gives clues.

  • Opened Steam Big Picutre.    We do this because it seems to be the only way to get his controller to work, doesnt work if we launch the game directly.
  • After he finished we opened TF2 from within big picture.  The screen was a square and squashed, not the full screen of my laptop like normal.
  • We quit tf2 and then quit Big Picture.   We did get an error message (from Big Picture itself) saying something like things were running and we would have to force Big Picture to close.  We couldn't see anything running so picked whatever that option was.  Sorry I don't remember clearly what it was, didn't take much notice of it.
  • Launched TF2 the normal way, and again it was still square rather than full screen
  • As per suggestions I checked the screen and it says aspect ration 4:3     I have tried changing it to 16:10 but it doesn't seem to do anything, and restarting TF2 puts it back at 4:3

 

So it might be that something has gone funny with Big Picture and its 'stuck' like that.

 

 

Share this post


Link to post
Share on other sites
duckDecoy

Problem is fixed now.  

 

I removed most of the steam folder except for userdata, SteamApps, steam.exe and ssfnxxxx.    Opened steam and it updated/replaced all the missing files automatically.  Opened Tf2, problem was still there.

 

Closed and reopened steam again IN ADMIN MODE and it downloaded the may 14th update again.  It had already done this, so i have no idea why it chose to update itself again, perhaps one of the files I deleted from the steam folder contains the flags that indicate if the update has been done? (doubtful, but I simply don't know how else to account for it).

 

All working correctly now.

 

Thanks to the people who posted suggestions, I appreciate you taking the time to help me out.

Share this post


Link to post
Share on other sites
DanielDee

Sounds like there maybe an issue with bigpicture and using an account on different machines with different options etc. I assume you use big picture on a PC with a controller and the issue you were encountering was on a laptop which doesnt have a controller.  If auto updates are turned off or if one of the clients is steam beta and the other is not then that could of explained the corruption. I have had similar issues when using the account on different machines (one beta and one non beta ) and setting machine specific options. A month or so ago there was a full client update which sent things very strangely. Example. I have two drives. One is OS and second is steam games. I had all games installed on the secondary drive. At some point in the last update they messed something up and all my games were moved from secondary to primary. Only noticed this by luck when checking explorer. Once i had transferred the games back to the secondary it seemed to force steam to install an additional steam pipe pile of drivers. I assumed you verified the game cache on both machines.. Always worth doing this when something isnt working correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...