Jump to content
rndmchrs

Why is it like that?

Recommended Posts

rndmchrs

Everytime I'm answering to someone on a post, I tick the field saying "Notify me of replies". My expectation then is to receive an email when my message is quoted. But instead of that, my email folder is being spammed with messages from different people referring to different messages by different people.

:NotLikeThis:

 

Example: Chris sees a forum post by a random guy offering free SFM posters.

He then goes on and clicks it, choosing his favourite loadout and listing all cosmetics he'd want to have on the poster. After he's done with writing and checking grammar, he then ticks the field in the attached screenshot saying "Notify me of replies". He's patiently waiting for the guy to finish your poster, but in the meanwhile, another random guy named Bob also sees the forum post and thinks to himself: "Hmmmmmm, I could need one! :)", and goes on to list details. After he's sent his message, Chris gets an email for a new reply in the forum post.

He's excited to see the poster because he thinks that the reply was from the random artist who quoted his post listing all details, including the poster.

But owo, what's that? It's just a message from Bob requesting another poster!

Chris is very confuzed and salty at the same time - How is another request which didn't even quote Chris' message counted as a reply? A few days later, Chris gets the 15th email which still isn't his poster. So he decides to ask in the bp.tf forums expecting people to read and understand or help. Just like you. Yeah, you! You're hopefully reading this right now and thinking something like "Hm, I can understand what he's saying", or not. 

 

Haha, I hope you liked my example.

I'm not here to rant or hate about this - I'm just a little confuzed, you know? 

Thanks for reading everything, I'd really appreciate opinions on the example or help how to fix that down below in the comments - Now, have a nice day! :)

Screenshot_20190204-214144.jpg

Share this post


Link to post
Share on other sites
ApolloTheLion

You need to go into your settings and change it. There are options there.

Share this post


Link to post
Share on other sites
rndmchrs
8 hours ago, ApolloTheLion said:

You need to go into your settings and change it. There are options there.

I think it worked, thanks :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...