Jump to content

Recommended Posts

skL    5
skL

Well, I use the site a lot and even decreasing the brightness of windows, that ''white'' on backpack.tf is very bright, so I think it would be nice to add a night theme.

Share this post


Link to post
Share on other sites
stohpidarsesheet    104
stohpidarsesheet

Sucks they don't have it when even mannco.trade has it 😎

Share this post


Link to post
Share on other sites
sfpt    27
sfpt

Use a chrome extension called Dark Reader. It works great with backpack.tf.

b83047a7dc04b6dc337207088bd0deaa.jpg

20d6737ea0fe85411196a0dcb05aa95a.png

Share this post


Link to post
Share on other sites
The Walking Wingull    39
The Walking Wingull

^^^^

 

Use dark reader for EVERYTHING. There's a simple toggle for it to, I think by default its alt + shift + A to toggle it for any web page you're on. Works like a charm.

Share this post


Link to post
Share on other sites
TF2Scourge    51
TF2Scourge
4 hours ago, sfpt said:

Use a chrome extension called Dark Reader. It works great with backpack.tf

I'd call it suspicious that it needs me to relog into my accounts when it is on.

Share this post


Link to post
Share on other sites
DanielDee    76
DanielDee
1 hour ago, TF2Scourge said:

I'd call it suspicious that it needs me to relog into my accounts when it is on.

If it is an extension for chrome it will probably change the User agent string in someway. If steam uses the user agent string in someway to generate the UID based on the browser/client being used then it would explain why you have to login again as the user agent data will have changed from the previous authorisation/session.

A way to test if the extension changes the agent data is to visit here after toggling the extension.

https://www.whoishostingthis.com/tools/user-agent/

Share this post


Link to post
Share on other sites
sfpt    27
sfpt
On 1/14/2019 at 1:19 AM, TF2Scourge said:

I'd call it suspicious that it needs me to relog into my accounts when it is on.

I didn't even have to relog into my accounts so I have a feeling you may have just cleared your cache separately.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×