Jump to content

TF2 Game missing particle for me?


Wokath

Recommended Posts

Red text in my console everything I play TF2.  I tested it out and it seems like eveything I try to rocket jump, or someone on the server does use explosives, these text comes and lags out my game.  Does anyone know how to fix this problem?  Maybe even take out rocket's particles when they explode all together?

 

Model '(null)' doesn't have attachment 'backblast' to attach particle system 'rocketbackblast' to

Link to comment
Share on other sites

Have you tried verifying your game cache integrity? That usually works for things like this.

If it doesn't, try disabling your custom hud or any mods you have installed.

 

If neither of those work, then I'm not sure. Sit and wait for someone smarter than me to respond, I suppose.

Link to comment
Share on other sites

This is actually a very old error from back when the Black Box released. There's some error with all Rocket Launchers (or some, I can't remember specifically) where the back blast from the rocket projectile causes an error for the game. There is currently no known fix to this, and everyone has this error.

Link to comment
Share on other sites

This is actually a very old error from back when the Black Box released. There's some error with all Rocket Launchers (or some, I can't remember specifically) where the back blast from the rocket projectile causes an error for the game. There is currently no known fix to this, and everyone has this error.

So there is no fix for this error?  cause its getting real annoying.  I get random little lag spikes when every a rocket launcher on the server is used.

 

 

Have you tried verifying your game cache integrity? That usually works for things like this.

If it doesn't, try disabling your custom hud or any mods you have installed.

 

If neither of those work, then I'm not sure. Sit and wait for someone smarter than me to respond, I suppose.

I turned off a custom mod that had to do with rockets, and I had maybe half or more of the errors fixed.  Still got some more that are not fixed tho.

Link to comment
Share on other sites

this is an old problem.

basically there are two solutions (only one really works that I can guarantee)

 

1: don't use the black box. delete it from the game. (problem solved indefinitely)

2: http://www.teamfortress.tv/19118/what-does-this-mean(maybe this will work, I dunno. I used this but I still have other random garbage that spams the console sometimes)

Link to comment
Share on other sites

this is an old problem.

basically there are two solutions (only one really works that I can guarantee)

 

1: don't use the black box. delete it from the game. (problem solved indefinitely)

2: http://www.teamfortress.tv/19118/what-does-this-mean(maybe this will work, I dunno. I used this but I still have other random garbage that spams the console sometimes)

1. Even if I delete the black box, other people on the server will still use it. + it seems like its not just the black box that is causing the problem.  Other rocket launchers too.

2. How does blocking out seeing the red text stop lag?  Won't the text still be there, just that you can't see it?  Do you know any way to just take out the rocket "blackblast" from the game?

Link to comment
Share on other sites

1. Even if I delete the black box, other people on the server will still use it. + it seems like its not just the black box that is causing the problem.  Other rocket launchers too.

2. How does blocking out seeing the red text stop lag?  Won't the text still be there, just that you can't see it?  Do you know any way to just take out the rocket "blackblast" from the game?

 

i meant remove the weapon entirely. or at least (lol crazy idea incoming) fix it so it isn't broken anymore.

 

if it doesn't spam lines into the console, it shouldn't affect your framerate.

it shouldn't affect your fps anyway but maybe your computer is a TI-84, so how should I know

Link to comment
Share on other sites

i meant remove the weapon entirely. or at least (lol crazy idea incoming) fix it so it isn't broken anymore.

 

if it doesn't spam lines into the console, it shouldn't affect your framerate.

it shouldn't affect your fps anyway but maybe your computer is a TI-84, so how should I know

Valve plz fix for me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...